All Collections
Troubleshooting and Reporting Issues
Is there a minimum required App & OS version to use Speak on mobile?
Is there a minimum required App & OS version to use Speak on mobile?
Duroomy avatar
Written by Duroomy
Updated over a week ago
  • Effective from April 24th, 2024, we’ve updated the minimum required version to use the Speak app to the following:

    • For iOS 🍎

      • Speak app minimum required version is 3.48.0

      • Additionally, we’ve updated the minimum device OS version to iOS 15. If you’re unable to load the app after an app update, please ensure to also update your OS version.

    • For Android 🤖

      • Speak app minimum required version is 3.22.0

      • Additionally, we’ve updated the minimum device OS version for Android from Android 6.0 to 7.0. Please ensure to update your OS version to load the app.

As always, we strongly encourage you to always update the Speak app to the latest version to take advantage of most current features and improvements!

Did this answer your question?